Cursore del mouse che rallenta [jesuuuuu]

Ciao a tutti, sto impazzendo per sta roba, come quando hai un raspino in gola e non riesci a mandarlo via

Praticamente il pc torna dal negozio per la GPU difettosa, tutto nuovo funzionante e formattato

Reinstallo tutto e non da nessun errore

Il problema e’ su Windows 11 solo. Quando muovo il mouse e e.g. apro browser o un programma il mouse inizia a laggare e diventa lento. Poi una volta che carica tutto va normalmente, pero’ ridiventa lento a caso

Uso mouse con cavo e il programma Steelseries per la velocita’. Ho provato anche ad attaccare il pc direttamente al presa a muoro invece che la ciabatta perché il probelma si pone quando le ventole iniziano a girare. Che sia un problema dell alimentatore pure? Non noto problemi durante i giochi e tutta va liscio.

:mumble:

Ma io che ne so Non lo so Non ne ho idea Non so Non saprei Boh Confuso Confusa Confusione

Prova a disattivare le animazioni di windows

Nop sempre lo stesso problema

L’attacco usb del mouse è 2.0 o 3.0?
Quello del PC?
Modello del mouse?

Ho smesso di leggere qua

1 Like

Prova a disabilitare anche queste due opzioni

Aerox Onyx 2022 Steelseries

Cavo USB 2 immagino? Anche quello del pc

In che senso? L ho rimandato in garanzia :asd:

Ovviamente l ho provato sul portatile e non aveva problemi

nop

Ci ho provato, non ti resta che seguire il consiglio finale

1 Like

:asd: immaginavo, grazie comunque

1 Like

Da qualche aggiornamento su Windows 11 a questa parte, subito dopo l’avvio ed all’apertura del Browser lo fa anche a me, poi se ne va.

Davo la colpa al fatto che fosse il “telecomando” wireless, ma prima non lo aveva mai fatto, usando sempre quello.

Me ne sono sbattuto perché è il PC che uso come Media Center (fosse stato anche solo quattro anni fa avrei ribaltato l’universo per una roba del genere :triggered:, adesso sono vecchio e stanco :sisone: ), non posso aiutarti, ma almeno sai che non è un problema solo tuo. :asd:

Quali ventole?
Perchè se sono quelle del dissipatore della cpu potrebbe essere qualche processo (malware?) che stressa il processore in modo anomalo e ti fa anche andare a puttane il puntatore, lento/a scatti etc.

Controlla col task manager aperto se c’è qualcosa di strano mentre ti da il problema e magari dai una passata di MalwareBytes :look:
O prova a usarlo un po’ senza il software Steelseries aperto.
O formatta :asd:

No e’ tornato formattato e ho tutto a posto dubito siano malaware

ho paura sia l alimentatore da 500w che fa fatica, ma che cazzo

O come dice Aquatoid windows merda

Boh, non saprei…

inb4 anche se te l’hanno formattato ti hanno messo un trojan di proposito per spiarti :sisi:

Se volevano spiare tutte varie tipologie di pornazzi che guardo 24/7 bastava chiedere :autsisi:

1 Like

Anche io avevo dei comportamenti strani col mouse wireless e li ho risolti cambiando il cavo

A meno che tu non stia usando cpu e gpu al massimo in quell’istante dubito…
Un pc in uso normale non assorbe sicuramente 500W.

Controlla il refresh rate del monitor e se hai attivo o meno il freesync / g-sync.
Nel caso prova a disattivare il sync momentaneamente .

edit:

non avevo capito un cazzo del problema.

No nemmeno cambiando impostazioni risolve. Mi sa che (ahime’) dovro provare a formattare di nuovo che sta roba mi triggera piu’ di Malenia dopo il 30o try :mad: